Conflict with Wondows 7

I am a long time user and have been extremely happy with he performance of the Comodo Firewall.

I began having difficulties rebooting my computer (with Windows 7 OS). It would get to the desktop then get into what appeared to be a loop of some sort. The only way to get out of it was to use the on/off switch on the case - nothing else was functional. Initially, multiple attempts to reboot would eventually get it completed. The last week, even multiple attempts failed to get it to reboot. I used Safe Mode and ran diagnostics on the hardware with no problems found. I ran a repair of Windows start-up files without resolution. I began disabling programs to locate the culprit. As soon as I disabled Comodo, the problem resolved. Thinking that it had somehow became corrupted, I uninstalled Comodo, then downloaded a new copy and reinstalled it. The problem immediately returned. I checked the reviews of Comodo on the CNET webiste and found others are having the same/similar problems, not only in Windows 7 but also in Windows 8. Any ideas???

sorry, no offence, apologies first, but you have not described clearly what happens exactly to your desktop, your description " of loop of some sort", may not be understandable to many.
pl decribe it in simple language.


How do you have CIS configured?

Ok, I’ll try to explain more thoroughly. I am running an HP desktop, with Athlon II X4 processor, 12GB RAM with Windows 7 64 bit. Comodo ran fine until recently. By a loop, I’m not sure how to explain it better - it acts as though it is trying to load something but is unsuccessful. It gets to the desktop, the the cursor turns into the spinning circle like it does when it is loading. It stays that way. Click on any desktop or quickstart icons usually nothing happens - though occasionally (maybe 10% of the time) a pop-up will show saying the program is not responding and it gives the option to wait or force shut down. Clicking either button causes nothing to happen. Using Ctrl-Alt-Del causes nothing to happen. (Only once, Ctrl-Alt Del did bring up task manager - clicking shut down caused the desktop to erase ( go to blue screen) but not shut down the machine, a pop-up came up saying Task Host was trying to shut down a non responsive program - I still had to use the switch to turn off the machine) The only way to turn it off is with the cabinet switch. I ran the Windows repair tool that checks Windows start-up files and it found no errors. I used the HP Diagnostic disk and showed no hardware errors.

As far as how it is configured - I haven’t changed the configuration since I installed the program 2-3 years ago. I can’t provide configuration stats, but it worked fine until the last month.

Do you have Block all unknown requests if the application is closed enabled?

I had the Firewall set to safe mode. Anytime an unknown program attempted to access the internet, a pop-up asked if I approved the access. I have uninstalled the firewall due to the conflict, so providing exact config info will be difficult. I will download, resinstall and see if I can reconfigure it differently. As I mentioned previously, it had been operating for 2-3 years without a problem.