Conflict with microapache (solved in my way, right or wrong - I don't know)

Hello. Reporting a bug report About Defense+.

After a recent update of Comodo I faced serious problem with microapache. I am using dokuwiki on a stick and that uses microapache. Comodo Defense+ does “something” while launching microapache and the total system hangs. It was that much serious that even opening the microapache containing folder would make the pc hang. It is that sever that even task manager can not be launched to stop processes.

After several trial and error attempts I fund that it was caused by comodo defense+. I am sure that it is caused by the recent updates. (updates that were introduced after cav version 3618. Because with version 3618 there was no problem.

I have solved it in my own way, I don’t know whether that is safe or not. :-\
Had to do that to retrieve the data stored in the wiki.

I have added the whole dokuwiki folder in “my own safe file” list. It worked.

Do you see things logged under View Defense + Events (Defense + → Common Tasks)? Can you post a screenshot if you see events related to mircroapache and dokuwiki?

Hello EricJH ! No, Defense+ logged neither about microapache nor about dokuwiki.

But the hang problem solved after including the whole dokuwiki folder (microapache resides there) as “my own safe files”.