Conflict with Malwarebytes Anti-Exploit affects Google Chrome[M1380]

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes. Every time.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:

  1. Install “Google Chrome”.
    Link : Google Chrome - Download the Fast, Secure Browser from Google
    2: Install “Malwarebytes Anti-Exploit”.
    Link :
    3: Start “Google Chrome”.
    One or two sentences explaining what actually happened:
    “Google Chrome” does not start. The process is not actively running-- there is a single entry in task manager sitting there (CPU 0).
    One or two sentences explaining what you expected to happen:
    “Google Chrome” should start normally.
    If a software compatibility problem have you tried the advice to make programs work with CIS?:
    Any software except CIS/OS involved? If so - name, & exact version:
    Malwarebytes Anti-Exploit
    Any other information, eg your guess at the cause, how you tried to fix it etc:
    Probably a conflict with “Malwarebytes Anti-Exploit”. Apparently, the issue/conflict is not present with “Malwarebytes Anti-Exploit”.

Exact CIS version & configuration: | Configuration : “Internet Security”
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5 or CIS6?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
OS: Microsoft Windows 7 Home Premium 6.1.7601 Service Pack 1 Build 7601
System Type: x64-based PC

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Malwarebytes Anti-Exploit

I’m just curious, could you post D+ logs?

Soon Defense+ logs should be included.

I was given a log (see Appendix).

@qmarius, Chiron
Please respond!!

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time, availability, and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.
Modify message

Thank you, qmarius. Where are the attached files in the first post?

Not needed. This issue should be replicable.

Thank you.

Do you have any information?

Does not replicate on my system with version <>, anymore. Please reply if you still experience this issue.
I will move this report to “Resolved/Outdated Issues” section.

Thank you.

You misunderstand me.
I have the Premium version MBAE. In this version you can add a custom shield. I added COMODO Dragon.
I have the latest versions of the CIS MBAE and CD, the bug still occurs.