Conflict with FirstDefense ISR

Hello forums ,
I started using CIS yesterday and liked it very much, so I went to make a snap-shot with FirstDefense and got all sort of errors. I tried turning off CIS protection that didn’t help. The only way to get FirstDefense to make an error free snap-shot was to uninstall CIS. Now I am back to my old trusted firewall for now.
I hope this will be fixed in the future.

What were the errors you were experiencing? There may be a solution, but you haven’t supplied enough information.

Did you try things like classifying FirstDefense as a trusted application? Did you try adding it to your safe files? Did you try excluding it from the AV? (If you were trying the AV as well)

I tried everything you suggested, believe me I wanted CSI on my computer.
I believe the errors were that some of the CIS files were locked that FD needs to create a snap-shot.

Has anyone used FD-ISR with Comodo CIS with success?
How about the “Beta testers”?

Been using FD for a long time only other program that conflicted with it was FolderLock.

Can you show a screenshot of the Defense + logs? They may provide information on how to work around it. They can be found under Defense + → Common Tasks → View Defense + alerts.