Conflict between Virusscope and Synctoy 2.1 Causes Files In Use Error [M973]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary

  • Can U reproduce the problem & if so how reliably?:
    Yes, tried several times but every time when Virusscope is activated I got the error.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Activate Virusscope
    2: Run sync of several pairs for folder with several files in Synctoy
    3: get the error messages in Synctoy (SyncToy say that several files cannot be synchronized because the files are used by an other process)
  • If not obvious, what U expected to happen:
    SyncToy should work fine with Viruscope enabled
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    Synctoy 2.1
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    Only workarround is to deactivate Virusscope, which solves the problem

[ol]- Exact CIS version & configuration:
Comodo Firewall 7.0.317799.4142

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Behavior guard activated, Autosandbox, Hips deactivated.
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Win7 - 64bit - UAC = Standard, account is admin, no VM
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=Avira-Free Antivirus 14.03.350, Emet 4.1 b=no previous AV

[attachment deleted by admin]

Thank you for this bug report, in the correct format. I just have a few questions before I can submit this to the devs.

The first is what setting you have UAC set to.
Other than that my only question is for you to list which AV software you used to have installed on the computer, but which has now been removed. Please list those for me.

Thank you.

Informations added - see above

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

PM-1, have you been contacted by Comodo staff? I believe you have, but I want to make sure. Also, if possible could you inform me as to what was requested? You can inform me of this via PM. This is important for tracking purposes.

Thank you.

I forwarded you the PM.
Unfortunately the staff member where I send the PM was not anymore online in the last 2 week :frowning:

Thank you. I got your PM and have added the information to the tracker.

The devs have not marked this as Fixed in the tracker. However, sometimes bugs are fixed by the release of new versions, but not marked as Fixed in the tracker.

If you are able please check with the newest version (CIS version and let me know if this is fixed on your computer with that version.

Thank you.

Solved with new version

In that case, I will move this report to “Resolved/Outdated Issues” section.

Thank you.