Configure Firewall for "browser only" internet access


I tried to configure Firewall to only access web sites (over 80 and 443 ports) and prevent any other applications from accessing Internet. Here is the screenshot attached. But now I don’t have internet access at all. Can you please help me - what I did wrong?

As the screenshot is in russian, I’ll explain the config options (they follow the order below):

  1. Allow for svchost.exe outgoing UDP connections to port 53
  2. Allow browser TCP connections to ports 80 and 443
  3. Block all applications from IP connections

[attachment deleted by admin]

heh )) found just after posting - loopback zone - that was the problem )) it’s ok now )

Thanks for reporting back. :-TU