Conficker and blocking ports

Just been reading about the threat from Conficker.

There’s this from BetaNews:

“Patch. You’re three months behind schedule. Barring that, SecuriTeam reported back in October that there’s a workaround – disable the Server and Computer Browser services on the machine (s), and block ports 139 and 445 at the firewall.”

and this from SecuriTeam:

http://blogs.securiteam.com/index.php/archives/1150

I have the 2 services Disabled already, but I don’t know how to block the 2 ports. I’ve been looking through the Firewall page and can’t see how to do it.

If you have applied all patches from Microsoft you will be safe from this worm, its those who don’t patch their windows that is affected. If your already infected than thats just great.

you could block the ports by adding global rules…
firewall > advanced > network security policy > global rules…

then press add… :slight_smile:

Good luck! (:HUG)

Thanks. I sort of looked at that and decided that i didn’t know what I was doing. I might have another go.