Computer's not being blocked like it should be

Ive got a small Lan setup(BOX1, BOX2 and a lappy) and on BOX1 I made a network rule to only allow IP’s within the range, even when I change the BOX2’s IP out of that range it’s still able to access BOX1’s network drive… why… Shouldent it be blocked?¿



What version of the firewall are you running - V2.4 or V3BETA?

Can you please post a screenshot of your (V2.4) network monitor rules or (V3BETA) your network global policies?

Ewen :slight_smile:

And I gave the box .254

If you cahnge the Xbox’sIP to outside the named range and reboot the PC, is it still able to gain access?

There all PC’s, and yes all rebooted with the new rule and its still not being blocked.
Im using v2.4

I think it’s related to the “System” in my Application Monitor,
I tried editing “System” to range - but that didn’t work, even when it was set back from .254 to .251… and its starting to pisss me off.

Even with the “system” allowed it shouldn’t get past the Network rules correct? (:AGY)