Computer username & Password not requested when backing up to Networked Computer

Backup 2.2.127000.12
I want to backup to my NAS on the home network.
User folders in the NAS are password protected.
Page 53 of the user guide says “Select the computer in which you want to save the backup. You are prompted to enter the user name and password for the computer you selected.”
When setting up a backup to the NAS (I also tried another computer on the network) no “set up login information for …” popup appears. (P. 54)
Obviously, an attempted backup to password protected folders on the NAS fails. (Error 5).
I would like to make synchronised copies, so password protecting the backup itself is not an option.
Equally, I don’t want to leave a folder with all my data in it, sitting on the NAS with no password protection.

Thanks in advance for any advice!

(I guess you don’t need all the system info etc for this help request!)


We need some more information:
Is it possible that the access rights granted are for read only access?
Can you access NAS from Windows Explorer?
Is a password required when accessing NAS from Explorer?
Can you create files/folders on NAS from Explorer?


Hi Emanuel,

Sorry if I was not clear. I think you are missing the point - but I will answer your questions:-
Read only - No.
Access from explorer - Yes.
Password required from explorer - Yes (See below).
Create files/folders -Yes (See below).

Main computer = Quad Q6600. 4GB Ram. Win7 64bit. Gigabit ethernet connection through Gigabit switch to NAS. All Cat 6 cable.

I can use Comodo to backup to the NAS - but only to folders or shares which are NOT password protected.

However, each working share is password protected for obvious reasons. But what Comodo user guide says will happen, does not happen (at least for me). The guide says that if I choose to back up to another computer (or NAS) on the network, Comodo will ask me for the username and password - so that Comodo can gain access to that device. Comodo does not ask for the username and password. That window is skipped in the process.

My question is simple. How can Comodo gain access to the protected shares/folders if it does not ask for the necessary username and password?

I am evaluating alternative backup software. If I can’t back up to password protected shares on the NAS, I can’t use Comodo.

There is another issue - Speed.
I used Comodo to backup to an unprotected share. It took a long time to back up 120GB. When I tried to “recover” one small pdf, it took 4 hours. So I think, I will not be able to use Comodo anyway!

Thanks for your support.