Computer on my wireless network unable to connect

i have two laptops. Computer (A) has internet connection that is shared and i have also created ad-hoc wireless connection on that so that computer (B) connects to (A) through wireless and uses its internet. before i installed CF3 (B) could easily access internet through (A). but now its unable to do so. CF3 is blocking it. i want to allow (B) full acess to internet. how can i do this?

You should be able to go to stealth ports wizard and define your computers to be part of a trusted network, incuding your wireless router. But if you have a wireless router, why are you still connecting through computer A? Usually both computers are configured to connect to the internet independently via a LAN defined by the router.

i dont have a wireless router, its a DSL-modem. and i use WAN miniport (PPPOE) to connect to internet. so only one computer can connect with the modem. so now what should i do? thanks

Then go to the stealth port wizard and trust the network consisting of your two computers. Also make sure that the ICS server checkbox is checked under computer A configuration.


well the other computer is now part of “my network zone”. the net worked pretty fine on B for some time after which it stoped. so i disbaled the firewall on A for few seconds and allowed B to have access. once it connected i immediatly turned my firewall to "safe " mode and the net still worked on B as if nothing had happened.

now after some time it again blocks B and every time i have to disbale the firewall for a few seconds and turned it back on. it keeps happening atleast once per hour. any solutions. thanks


Do you get any error messages in the log? Sounds like it could be a DHCP lease renewal problem. Are you using fixed IPs for your LAN? Might be worth a try to see if it helps.

yes i am using a fixed ip. well the DHCP thing that you told, i have come across it. i called the customer center of my DSL and they guided me to make that "Wan Miniport (PPPOE) connection. before that he told me to enable DHCP in my modem settings and there i read the “lease time”