Computer freezing when scanning with rootkit scanning enabled.

I have upgraded to version 5.3.175888.1227 using the in built Comodo installer. When manual or scheduled scanning with the enable rootkit scanner enabled, my computer freezes completely, after less than a minute with the scanner status being This requires a restart.

I believe this would be a bug;

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Hello Jake, I’m sorry I’m no expert on this, this is something I just spotted and wondered if anyone else had the same problem. Do you get the same problem if you scan with the rootkit scanner enabled, if so could you not report this as a bug as per the necessary requirements. Thanks for your help, but this is as far as my expertise allows. As for a screenshot, that is not possible as my computer freezes.

I do not have this issue;

You can just copy and paste this and fill out the form
If you do not know the answer just put N/A but the Dev’s would love to have this information :slight_smile:

The bug/issue 1. What you did: 2. What actually happened or you actually saw: 3. What you expected to happen or see: 4. How you tried to fix it & what happened: 5. If its an application compatibility problem have you tried the application fixes here?: 6. Details & exact version of any application (execpt CIS) involved with download link: 7. Whether you can make the problem happen again, and if so exact steps to make it happen: 8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type:
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box):

Hello Jake, apologies I have just tried to do a scan with the rootkit scanner enabled to see if I could get a screenshot. The scanning froze at the same time but did not freeze my computer, although my CPU remained at 100%. when I tried to do a screen shot I could not save because I had the show on top enabled on the scanner and that had froze. When I closed Paint, I noticed that the scanning had started again. I tried again and the scanning again froze for approx 2 minutes and then starts again. Again I apologise as I’m no expert on computers, and sometimes rush into conclusions too quickly. I shall however try and get a screenshot.

That is ok; no worries; you may skip the screenshot and just fill out the form (If you cannot do a task then just skip :slight_smile: don’t have to do anything to advanced like the dump file: isn’t really neccesary;

Hope this helps


Hello Jake, I have just sent a bug report in the format required, hope it suffices.

Thank you for your bug report in your New topic, you may be asked for further information by other Moderators or Staff before it is moved to the Format Verified board.

Moving this topic to Orphaned/Resolved/Outdated Issues - CIS as it serves no useful purpose here now.

Thank you