Compute won't boot after uninstall attempt

I was using Comodo Time Machine for about a week, after deciding it was not for me I tried to uninstall it.
I click the uninstall button and it gave me an error.
I restarted my computer and attempted the same thing.
It worked this time and took me through the process of uninstalling.
It told me to restart. I did.
It said it was uninstalling…

http://i56.tinypic.com/j5l0rn.jpg

^ that happened…
Then
http://i54.tinypic.com/353caxu.jpg
Happened
It said it was uninstalling and
http://i53.tinypic.com/2mq0wg7.jpg
happened
went through 100% of uninstalling and then
http://i52.tinypic.com/2i7pbie.jpg

It has been on that for the past hour.

I cannot boot into safe mode, I can’t get past this.
Nothing I try helps.

Please, help me with this as soon as possible.

thank you.

I reboot and press home to go to ctm and there are 4 options, I hit enter on the uninstall but it asks for a password, I did not set a password

please help with this! thank you

Please try Adminstrator and your password for your computer.

Hope this works it has been suggest in the past for this problem when have not set a password.

Dennis

Dennis, the problem with uninstalling CTM requesting input of a “password” when none was actually “set”. Did it occasionally happen with versions prior to 2.9beta ? Or happened with 2.9beta also ? (to your knowledge)

Derik123, I assumed you’re using CTM2.8 version, am I right ?

So then would someone better set a “password” for CTM first before uninstallation ? (just in case)
Anyone who has his/her views to share with this issue is welcome !

This post I saw was about 4/8 months ago not sure which version.

I lost my test laptop so have not tried CTM since the alpha versions we had.

Dennis