Completely disable antivirus in Comodo Firewall?

Hi all, I’ve been using the Comodo Personal Firewall (firewall only) for a while and I noticed that even when Defense+ completely disabled and using the Firewall Only version I am STILL getting antivirus pop-ups.
How do I completely disable this feature in Comodo Firewall?

Thanks!

Open CIS–Defense±-Defense+ Settings–Execution Control Settings

Uncheck

  1. Perform cloud based behaviour analysis of unrecognised files
  2. Automatically scan unrecognised files in the cloud.

This should solve your problem.

Thanks so much! You’d think “Disable Defense+ Permanently” would do what it says and disable all aspects of Defense+.