Complete with scanner problems! (CIS 6.0) [~] [v6]

In full scan does not appear the percentage. And it’s taking hours … being that my netbook does not even have many files installed.
I am using Comodo Internet Security 6.0

No more,
Fábio Trentino

Please see my bug report here and see if you are experiencing the same bug, at least in terms of the scan percentage. Does the scan percentage eventually show up, assuming you wait a long time?

If you are it may be helpful to add your system specs as a new post to my bug report. This may help the devs to identify the bug and fix it.

Thanks.

Yes, it’s the same error as yours. What to do?

Please add your system specs to the bottom of my bug report and note that you are experiencing the same bug. This may help them.

Thanks.

Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

This bug report should have been merged with this one, much earlier. Hence, I will merge the system information portion and move the rest to Outdated.