Compatibility Problem with IE 6.0

Hi

I run Win2k on my laptop and am forced to use IE sometimes. However when closing IE 6.0.200.1106 SP1 I am told; IE has encountered a problem & needs to close… Send error report: Yes/No. Then I have to un-check the box that restarts IE which is a bit annoying. However I realise those using Win2k are in the minority, though there is another 2 & 1/2 yrs left of the extended support stage. An advanced install option to choose which browsers to install the verification browser plugin would be useful.

Locked.

Reason: Out-Dated post.

Josh