Comodo's DNS Servers - Problem?

Has anyone else been having a problem with Comodo’s DNS servers and To make a very long story short, when I switch to the AT&T servers the problem goes away. Likewise, when I switch to the older Comodo servers and My main concern for Comodo is that when I finally do get thru to any of the secure sites I’m visiting, the Opera badge shows the sites as NOT being secure.


What kind of troubles were you having with the networks and

Is this problem ongoing?

The problem was persistent, although not continuous, for two days. I have not checked it in the last 24 hours.

When I reload or initially connect to most sites, but not all and not all the time, I will get a ‘server not available’ error or sometimes, after a long wait, I will get a page with not all the elements loaded. As I said, when I do finally get a secure site loaded, the Opera badge will indicate it is not secure. It also happens on IE so it doesn’t seem to be a browser problem. I eliminated all the possibilities I could think of on this end, e.g. router & modem reboot, trying it on my backup drive, etc., etc. It didn’t seem like what would have been an AT&T problem in that the other DNS addresses work, tho I guess it is since no one else seems to be having this problem.

When I go over to my backup drive later today to test yesterday’s Opera 12 beta build, I will try it again.

I just want to add that when I used the Comodo DNS settings in my router I would often get that I couldn’t connect because of DNS settings. They worked most of the times but stopped working many times and for a long time, re-starting the router did not fix the problem for me.
Could it be because I live in Sweden and the round trip to the DNS servers are too long?

This morning it didn’t work at first. After loading the Opera beta and rebooting, it did. I’m sure the rebooting had nothing to do with it. Like I said, it’s been intermittent and may stop working at any moment.

Btw, macrite’s screenshot looks like what happens to mine when not all the elements are loaded. The elements are there, but it looks as though not all the CSS formating has been applied.

I had that problem months ago when I used it. I’m surprised that I didn’t see more discussion about it then.

I can confirm this. Sometimes the service will work for days on end and then all of a sudden connecting (too any site at all) is impossible.

Just throwin some info out here… I am using the latest dns servers centrally through my router… Last night I go to the ol xbox to watch a netflix movie… xbox says cannot connect ( I checked the more info tab… said somethin about dns issue)… I do the ol unplug router / unplug modem / replug modem wait for lights / replug router wait for lights… recheck the netflix… still no connection…

Next I move along to each pc / tab / etc. throughout the house… nothing can connect to the internet… So I log into router… disable Secure DNS servers and allow the router to choose dns servers automatically… and boom… back online…

So I’m not sure if this is an issue with my ISP… or with the Comodo DNS servers… but I thought I’d throw my experience out there…

I too have been having this problem over the last few days, including today, so it has clearly returned. Comodo, please fix this, because I’m on the verge of abandoning Comodo DNS altogether because of these very inconvenient interruptions of service. Each time I have to revert to having my DNS servers set automatically, which obviously deprives me of the extra security that Comodo DNS brings. – Thank you.