ComodoBackUp_Setup_1.0.1.10 has been released

Hi Smithbill,

Congrates for using COMODO backup.

We can try to solve your problem.

can you just paste the log details, that is shown in the log area of comodo backup. It will be very helpful to find out the problem.

You can also do one thing, go to the settings button. in that there is a tab named Log Options. In that tab click on the checkbox ‘Log to external log file’ and specify a LogFile name. then create the backup job and try to run it manually and schedule mode. then look at the log file. and just send the contents of the log file to this forum. so that we can easily identify what the problem is.

Thanks and Regads
Sanu

I am a new comodo backup user, I use this latest version, but ftp backup still doesn’t work for me. Created a job, at first installed SERVU ftp 6.x locally, worked ok, then I edited the job, tried to use another ftp server (also a SERVU ftp), and it won’t work. (create the directory on the remote ftp server, but won’t upload anything). I thought there is a problem with the server, and changed it to a linksys nslu2. Comodo still won’t upload anything.
With an ftp client program I could upload to both remote ftp servers.

Any idea is appreciated.

I still do have problems backing up large files;
I get error copying a *.bkf file of 7,9Gb

Does Comodo BackUp have any limitation in size?

This could be a nice backup program. But it must be easier to include only one file in the backup. Next is that 2Gb in a backup is not much today. The limitation must been taken of the program. Not least if it could be implemented with rar instead of zip.

Well thats some things I had to say for the moment. I will be back, I guess haha

Mike

You’re hitting the limits of your File System most likely… not a software issue…

  • The maximum file size on a FAT32 formatted partition is 4 GB
  • The maximum file size on a FAT16 partition under Windows 9.x and ME is 2 GB
  • But the size limit using the FAT16 file system under Windows NT, 2K, XP is 4 GB
  • And the NTFS file system has a (theoretical) maximum file size of 16 exabytes

See this wiki for more details.

Bug in Version 1.0.1.10:

If “ftp server” is choosen for destination, ComodoBackUp is trying to transfer files in “passive mode” although the checkbox is unchecked for “non passive mode”.

Could someone please confirm this?

Thx

Tamer

Couldn’t you do a “netstat” while the backup is going on? Active FTP uses ports 20 and 21, with 20 being the control channel and 21 for the data. Passive often uses 21 but then uses a higher port for control, if I remember correctly.

Hello everybody,

first for all >> (CLY)

Juste a comment the old version (ComodoBackUp_Setup_1.0.0.1.exe) is still proposed at http://www.backup.comodo.com/ !!

This is normal ?

Thanks you
(R)

I downloaded version 1.0.0.1 on April 20th from the Comodo website. I am wondering why the newer version was not there?

Does the new version have LP 1.0.0.4? My copy has 1.0.0.3 and its problems.

Will Comodo Backup have its own animated icon someday soon? (I hate the LP, it is a waste. It does nothing, not even load the Backup application!)

I will be getting the Firewall as soon as my Zone Alarm sub runs out and possibly the AV since Checkpoint and McAfee have done the stupid suite thing.

Thanks for having great products!

Thanks for pointing that out and my apologies for getting onto it sooner.

I’ve PM’d one of the Comodo Gods so it should be fixed shortly.

Again, apologies,
Ewen :slight_smile: