Поддержка предыдущих версий Comodo

Всем привет!
Возник такой вопрос. Какова политика Comodo Croup в отношении поддержки старых версий? Необходимо ли переходить на шестерку сразу после ее выхода или пятая версия будет поддерживаться и после выхода следующей?

Hi, Matias686

Какова политика Comodo Croup в отношении поддержки старых версий?
поддержка эт что?
Необходимо ли переходить на шестерку сразу после ее выхода
у нас - демократия! и полный авторитаризм! - в принятии решений
или пятая версия будет поддерживаться и после выхода следующей?
обнова антивирной базы, отправка файликов для обыска и прочие вкусности никуда не денутся ;) а исправления, добавления новенького естно в 5-ке закончатся, но в 6-ке обязательно начнутся, инфа 100%, эт точно :)

Под поддержкой я имею в виду обновление пятой версии CF. Например, с 5.10 до 5.11.

Да нет, когда выйдет официально финал 6-ой версии поддержки в вашем понимании не будет. Останется только обновление антивирусных баз, как всегда это бывает. А делать версию 5,11 или 5,12 никто не будет, т.к. 6-я будет эволюционным продолжением с залатанными дырами 5-х версий. Но учитывая, что 6-я вообще еще не известно когда выйдет, то 5,11 и 5,12 думаю будут :slight_smile:

:slight_smile: в Release notes подобного не наблюдается