Comodo won't go? -Security Center issue [Solved]

I removed Comodo Firewall from my startup list and disabled my windows firewall but I still could use an internet browser. I checked ‘Windows Security Center’ and it says Comdo is running :s So I uninstall it, at least I tried to.

It still appears in ‘Windows Security Center’; how do I completely remove it?


hi Zacha (:WAV)

maybe one of these FAQs can help you :
Install & Uninstall - Issues & Resolutions,302.0.html,1184.0.html,5326.0.html

P.S. but why you wanna remove CFP?


Thanks for the reply/links, however Comodo still shows up in ‘Security Center’.

I don’t think I really need an advanced firewall, my router and windows firewall will do.

I thought “Server Not Found” while browsing was something to do with my wireless connection, but it was fine, it was really Comodo running without me knowing (not in the system tray) and randomly blocked http? every so often.

How 'bout this?:
** FAQs/Threads - Read Me First **:

[b]Windows (Security Centre) Doesn't Recognize Comodo Firewall[/b],2479.0.html

I know the thread title is the opposite of what you’re looking for, but it’s probaby related to the same repository folder. Actually, never mind. You only removed Comodo from starting up. That doesn’t necessarily prevent WSC from recognizing it’s still installed on your pc…

Thank you Soya, I restarted the Security Center service and it appears to have done the trick! :BNC

Wow. That actually worked?

I’ll lock this thread as I see you already changed the thread title :slight_smile: