Comodo wasn't detecting wireless network, reinstalled, now seeing blocks in log


I recently reinstalled my os. When I installed comodo firewall I was having problems getting it to recognize my wireless network. I wasn’t sure if I was being protected, so I tried some different things like reinstalling cfw and that didn’t work. I was also noticing things like ‘system’ not showing up under application rules despite restarting. Then I just manually put in the wireless net address. I wasn’t sure I was doing the right thing so I reinstalled once more and this time the network was detected and I set it as my home network.

I then noticed some things in the cfw log, of which I have attached a screen cap for. I’m wondering if I should be concerned about these, since I fear I may have left myself open/vulnerable during the time I was having issues with cfw and tried manually fixing things. If I shouldn’t be concerned, do I forget about those connection attempts in the log? I understand that one address is the router and the other is my computer essentially, but beyond that, as far as the port numbers etc, I don’t know.

Any light you can shed on this would be appreciated. thanks.

[attachment deleted by admin]

UDP over port 137 is the NetBIOS Name Service. NetBIOS is a protocol used by Microsoft Operating Systems for, amongst other things, file and printer sharing. The connections you’re seeing are basically broadcasts, letting other PCs/devices on the network know ‘this’ device is ‘alive’ and announcing the services it has to offer.

One odd thing about these connections, is the source port. Usually, these broadcasts use port 137 for both source and destination. Is you router?

Yep, that’s the router and the other is my pc. As far as I know anyway. I’m basically assuming going by what I type to login to the router and what comodo is showing as my home network.

Sounds like your router has some support for file and printer sharing, hence the connections. If you’re not using this feature, you can probably disable it.