Comodo version 2.3.6.81 is one broken firewall at the moment?

Hello,

I came in this morning to work and when I log into the PC, Comodo let me know that there was a new update ready to be download and install. I when ahead and install the new update and reboot the PC.

After the PC came back up, I found that for what every reason, incoming connection would not connections the PC unless I set the firewall to “allow all”. I was trying to connect to the Ghost Server Software that runs on this PC so that I could ghost some PC this morning. Only setting the firewall to the “allow all” would work! I had all this working fabulously in the pervious versions with out any problems at all. Note, I did not change the firewall rules in any way.

I have tired removing all the rules I added and then recreating the rules – still no go. I have uninstalled the firewall and reinstall it from the download 2.3.6.81 install – still no go. I need to roll back to the previous version – where can I download that from!

Please help, I need to have remote desktop connection to this PC and the Ghost server working! Why did the update wreck what this great firewall? (yeap, I know I should have keep the previous verison installer around but I forgot to :frowning: )

~Dyslextic
???


Can you please show us your CPF logs pls?

Hello,

That was the first place I look, too see if there was any thing being block in the firewall logs. There where no enters in there for block applications incoming from the IP address I was coming from. I have since rolled back to version 2.3.4.45 even thought it has the initialization bug as I need the firewall working first and for most. I wish I could get the downloadable version of 2.3.5 … at least that would fix my problems.

Do you have any other ideas on how to fix this problem? Any help would be nice. Note, I going to try the to let the firewall update from 2.3.4.45 to 2.3.6.81 and see if that fixes the problem?

Also, I did notice that when I did a fresh install of 2.3.6.81, that Comodo firewall installer did not recognized one of my two network cards for trusted zone setup. For some reason, it would not put any IP address information in for that trusted zone. I did fill that in manually. Not sure if that is any help or not. FYI, both my network cards are Intel 1GB model CT and MT.

~Dyslextic,

Update,

I install Comodo version 2.3.4.45 and it works like it should. IS there any wya I get get the 2.3.5 version please as the current version is really broken (2.3.6.81)?

~Dyslextic

Hey dyslextic,

C-net says they still have 2.3.5.

http://www.download.com/Comodo-Firewall/3000-10435_4-10583148.html?tag=lst-0-4

Hello Marc57,

Thanks for the link - it is 2.3.5.x and that made my day. I can finally roll back to the version that works best for me. (:KWL)

Wish I knew why the most current version is not working but I hope at some point Comodo will be able to fix this issue - since it appears that only a very few are affected by the bug or what ever the problem is.

~Again my thanks,
Dyslextic

I am having similar problems since updating to v 2.3.6.81 today. I am running the firewall on two machines on my personal network at home (a workgroup of 3 Win XP Pro machines & 1 Windows 2003 Server as a file server). Since updating to the current version I have been having problems with name resolution on my LAN. I can’t ping by name and drive mappings that were set using host names (\machine_name\share) do not connect. The one machine that is not running CPF has no problems with name resolution and I fixed it on the other two by adding the server’s IP to the HOSTS file. It could be that the update did something to the ability of port 53 to connect, I am not sure how to specify that port as open in the firewall’s config.

Thanks

Did you set your LAN as your trusted ZONE?

Egemen

I had the same problem. Open up file explorer and click on tools, folder options, view. Scroll down to the bottom and make sure the box to use simple file sharing is checked. Worked like a charm for me. For some reason, this update changed this.

Good luck.

(B) Lee

Egemen’s question got me thinking; I deleted the existing zone and created a new Trusted Zone, and now I am able to resolve by name again.

Anyway, thanks for the help (R)

No problem, Glad I could help.