COMODO V6 and Advanced Screen in Low Resolution Devices [V6][M191][GUI]

COMODO V6 and Advanced Screen in Low Resolution Devices.

1. CIS version: 6.0.260739.2674

2. OS version: Windows 7 Enterprise x64 and Windows 8 Enterprise x86.

3. What you did: Nothing. Just open Advanced Settings Window to see.

4. What you actually saw: http://img844.imageshack.us/img844/9703/comodolow.jpg

5. What you expected to happen or see: The Advanced Settings window of COMODO V6 does not fit in low resolution screens (1024x600) as those used in Netbooks or other small devices (as seen in the screenshot posted). Please, can you guys resize this window to dock it in this kind of resolution? I think many people who have a netbook or a device with low resolution also want the same.

Regards,

BDev.

Please edit your post so that it is in the format provided in this topic. Note that some additional information, such as the attached diagnostics report is required.

Using this format drastically increases the chances that the devs can reproduce and then fix this bug.

Thank you.

Hello Chiron,

Now the topic has been edited following what is requested in GUI issues cases.

https://forums.comodo.com/bug-reports-cis/format-please-use-it-t61845.0.html

Best Regards,
Att.

What happens if you click the full screen option on the top right?

Hi Ronny,

In fullscreen mode the buttons remain hidden: http://img203.imageshack.us/img203/268/comodolow2.jpg

I can only see the buttons if I drag the window, like this: http://img547.imageshack.us/img547/862/comodolow3.jpg

That is, the buttons are there they only come out of the screen due to low resolution (1024x600)…

+1

We are waiting for correction…

Thanks to the developers. The problem has been fixed with the update 6.1. But not completely. Not fit the height settings window Scan …

[attachment deleted by admin]

Still can not fit the menu “File Groups”, if there are a lot of records.

[attachment deleted by admin]

Does the windows scroll? if not its still a problem, and I’ll keep the issue open

Noted in tracker as part fixed for the moment

Windows scroll not functioning.

OK it stays open

Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

The latest version (6.2.282872.2847) no change. The problem remains

Thank you for checking this.

I have updated the tracker.

The devs have flagged this bug as Confirmed and Deferred. This means that they will eventually fix this, but at the moment there are many other bugs which must first be addressed.

I hope you understand and can coexist with this bug until they are able to fix it.

Thank you.

Can you please check and see if this is fixed with the newest version (6.3.294583.2937)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

The devs have informed me that this should be fixed for CIS version 7.0.313494.4115. If you find that it is still not fixed please respond to this topic and send me a PM (with a link to this bug report).

Thank you.