Comodo V3 problem - running but not in systray and can't open it

I have vista and for some reason comodo firewall is not showing in my systray. It was for awhile now its gone. I checked task manager and it is running. I can’t open it from program files, it won’t let me uninstall it…nothing.

I did have it come back a few mins ago and was able to open it but after I re-booted, it was gone.

I have tried everything I know how to do…help please…


Can you uninstall it? And download and install a new version? Whave version are you currently using?

I have the very latest…v3. I just downloaded it yesterday. I can’t even uninstall it. I click on the uninstall option and it shows the cursor working for a 1/2 second then nothing. And when I check the task manager the cpfconfig is running but nothing is coming up.

remove from safe mode should prevail in this since try that. to get info safe mode reboot pc when you see the post boot screen come up quickly hit F8 key till you get to a menu hit safe mode only so nothing loads up but pure system no networking nothing. then go into add remove programs find application and uninstall. let us now if it worked.

Sounds like your having software conflicts and not a Comodo problem. What other security software are you running? How much ram do you have?

Well, I just booted up in safe mode and it still won’t come up. I went straight to the uninstall feature thru program files.

I’m just running the free AVG virus software. Both were on there day before yesterday and no problem. I did try to install windows live mail but couldn’t get it to work and so I uninstalled it. Could that be it?

Windows defender and firewall are both turned off.

I’m at a loss! :frowning:

What do I do now???

Have you tried uninstalling Comodo? Read here.

AVG anitvirus paid version installs a Firewall driver on Vista set at on demand I do not know if the free version does.
Check in Device Manager and tick to show hidden devices.

I tested AVG Avira myself and I had this issue. Only workaround was to install a program that delay the execution of avg avira for 5 sec.
I guss you can try Startup Delayer . I used another software but this should work fine.

You need to find avg startup command in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run , then you need to remove it from there and use a software to delay AVG for few seconds.

Edit: made a typo :stuck_out_tongue: . This is not the same issue I had but there are chances of autorun(ed) software conflicts.

Well switch to Avast and dump AVG.


Try Avast! Home Edition. Uninstall AVG first though, please.

See how you go. Goodluck.

Lots of problems with AVG8.