Comodo v3 not started after the installation and can't uninstall it either


I have installed the image CFP_Setup_3.0.14.276_XP_Vista_x32.exe to my Dell D6000 laptop; however, after the reboot, the firewall did not start and when I looked for the cfp.exe process from the task manager window and it wasn’t there. Tried to reinstall the application and I was prompted with a popup window saying that the “COMODO Firewall is already installed on your system. Do you want to un-install it now?”, I then click on the “Yes” button and the setup application gone away (from the task manager, process tab window.)

I have tried to the uninstallation via “program Files->Comodo->Firewall->un-install” option, via the “control panel” on both normal mode and safe mode and the end result is the same.

Please help on either give me an instruction on how to remove the installation completely or make this work for my system, thanks.

Windows XP Home Edition, Version 2002, with SP2
Dell D6000, Intel Pentium M 1.6GHz with 512 MB RAM
HotSync, Logitech Webcam, QuickTime, McAfee Virus Scan loaded at start up.

Thanks a bunch…

BTW, I also installed the same image to my desktop system and it runs fine.



Take a look at:


Thanks Mike,

I restored my laptop back to a good restore point to save all the trouble (:KWL)

My problem is still with the installation on my laptop, the Comodo Firewall service just wouldn’t load at startup and when I manually started the cfp.exe from a command prompt, it just returned without any error messages and nothing happened either, any idea?

When I tried to invoke the app, a popup window stated that the firewall has not been installed properly and asked me if I wanted to run the diagnositc to fix, and when I selected “Yes”, nothing happened again. I even tried to re-invoke the setup program and it asked me if I wanted to un-install the existing firewall and when I selected “Yes”, nothing happenned again.

I am running out of idea, any help would be greatly appreciated.

First time using this app and I have a bad taste in my mouth, sighs! ???



hod1, there have been about a half dozen reports of the behavior you are experiencing on your laptop, mine included.

If you can locate a copy of v.273, it may work. That version is running fine on my IBM T43.

Just make sure your registry is completely clean of any remnants of CFP. And don’t forget to create that all-important System Restore point before reinstalling CFP.

Thanks USSS, same behavior with .273.

I am going back to Zonealarm…