COMODO v3 and FTP Server [RESOLVED]

How allow access for this connection ?
(look on attach file)

PS: Sorry for my English.

Please don’t send me on other topics.

[attachment deleted by admin]

Check your global rules-do you have a block all incoming there? This looks like you are blocking your passive ftp data connection if this is an ftp server.

My global rules are established on the allow of all connections.

The decision of a problem: Open Firewall → Advanced → Network Security Policy. Add application from running processes “Windows Operating System” and allow incoming connection on Destination address for this process.

Will security of my computer be more vulnerable after this settings?

Are you running an XP server? One other thing you can do is restrict the range of ports you pass back to the client when you get the control connection on port 21 and only allow those ports to WOS. And since your server doesn’t respond without a control connection, you should be safe. What you want to do is make sure you don’t have any other processes listening on a port you open for ftp.

Ok, Thanks, I understoo. :wink:

OK; I’ll mark this resolved then. PM any of the mods to reopen if you have further problems.