Comodo update servers down ?!

Just earlier I’ve turned on my pc and tried to do an update (I do them manualy), but it sais that the vdb and program are up-to-date. I didn’t do an update since yesterday (24 hours approx.)… so I was wondering if the servers are down for maintenance or some other issue ?!
Anyone that knows something ?!

Thank you.

Yesterday there was a service. ( I saw it ).

[attachment deleted by admin]

My CIS shows its been 1 day since last update, so just hope its either a slow period or some glitch they will fix soon :-\

It appears the last update was yesterday morning database 18286 going by the logs, since then have been 7 checks on my computer none have failed so the servers are not down.

Just no updates for approx. 32 hours so far.


There are some blacklog on the backend I guess…

Mine has said up to date for over a day too,i just used CTM to go back a couple of days to when it did need an update,it was orange and warned me,then i updated it.& im on that snapshot. Now another 8 hours have passed and still up to date. I really hope everyone has just had a slow weekend and updates will appear again very soon.It make me wonder if its an infection or something.

Last CAV database update seems to have been 3 days ago?
Maybe it’s got something to do with the above mentioned “upgrade”? (whatever that might be).

Latest Database Version: 18286 Release Date (all times GMT): 16-May-2014 12:59:17

Kind regards, REBOL.

There are not AV updates since 2 days and Windows complains about the AV being outdated.

Mine had also not updated for a few days, but just did another manual check (previous manual check was 10 minutes ago) and update 18298 was downloaded and installed, so hopefully the issue is sorted.

Yeah, also did an update a while ago and it updated the database to the version you mentioned, so I think they’ve fixed the problem.

Yes me too all sorted,nice new update.

I tried to update yesterday and nothing… just went straight through with no update of the virus definitions. A minute ago I checked and it stated it was 2 days since an update. My action center on my task bar had an X so I opened it up and it said comodo needed to be updated. I clicked it and then finally it started running the update.

Not sure if the info provided will help but there it is.

Well, there it goes again. Like an hour ago, turned on the pc and did an update… and again it sais that is up-to-date. But, like the last time, my last update is 24 hours old. I hope they solve whatever issue is there so that we can receive vdb updates. Or maybe they want to issue updates every 24 hours from now on, who knows ?!
Anyone else having this, or is it just me ?!

Hi Victor Popescu,
It is not just you, the last update here is also 24 hours ago. :slight_smile:

Kind regards.

My last update was over a day ago. Last weekend it went for 2 days without one… guess what ever issue happened last weekend is happening again.

I have this too on my both comps (and got it 1st time during last weekend) and now not even restarting comp doesn’t help (it did on sunday).

I just ran manual update and it went up from 18306 to 18308.

Mine has also updated to 18308. :-TU

Still, those update intervals DO in fact seem way “bigger” 'n “lazier” these days, compared to earlier months.

Anyone out there who’s, by profession, able to comment on that undeniable fact?

Cheers, REBOL. :slight_smile:

I’ve heard insinuation, allegation, aspersion and other gossip intimating as much.

But I’m like, what? ???

Both v5.12 on Win2003 R2 and v7.0.x on WinXP SP3 update w/out prollem.

Perhaps its a local phenomana of unusually large concentrations of extra-terrestrial gas?