Comodo tray icon

Like the older version which I had until recently, the color of the Comodo icon should change to red if “block all” mode is selected. I thought I had a connection problem for a few minutes because that mode was set and the icon wasn’t noticeably different enough from normal.

I don’t like COMODO Tray ANimation at all…like those strange arrows that hide all Comodo tray icon

Don’t think they’re strange.I like them :stuck_out_tongue:

I like a connecting indicator too.
But sometime it’s doesn’t work and slowly refresh.

If you don’t like the animations, you can turn them off in settings.

[attachment deleted by admin]

I know how to disable animation…It’s my opinion…to make other animation…then I woldn’t disable it…
Sorry not so important…

Back on topic:

Seems a simple and reasonable request.