COMODO System Cleaner 1.1.64939.31 BUG REPORTS

  • Your Operating System (and whether it’s 32bit/64bit); WinXP Pro SP3 32 bit
  • Security Software Installed; CIS 3.8.65951.477 - CAV, CFP, D+
  • How you produced the problem; Ran Diagnostics through GUI, accepted Repair
  • Have you tried to resolve the problem; Nope
  • Screen-shots with the error (if any); Attached
  • Post Memory Dumps on crash if you encounter any; n/a
  • All log files of CSC, if you had logs enabled; Attached
  • Any other Additional Information; None

I’ve installed CSC with only the following modules: CRC, CDC, CPC and System Information. Everything seems to work properly. I decided to run the diagnostics. It showed that a few files needed repair. I accepted. A Command Prompt box was launched (ismscsc.exe) and ran for quite a while not doing anything. I had to close it through the Task Manager. CSC still seems to work properly. Running the diagnostics again reproduces the problem.


I just updated to v1.1.64941.33. The diagnostics still finds errors. I accept the repair and now I don’t get the Command Prompt box, the installer runs again. After it completed, I ran the diagnostics again, only to have it report the same errors.

[attachment deleted by admin]