Comodo Synchronization Backup causes crash after hibernate

I recently installed the latest version of Comodo backup on a Win 7 (64Bit) Home Premium Toshiba laptop. I created 2 backup routines of 2 directories (including sub-folders and all files) to a networked attached system disk drive. Both were set-up in synchronization mode - to synchronize every 5 minutes.

Everything worked fine - able to connect to the NAS and the required folders. It generated it’s initial full backup then, if I changed/edited a file in the original folder on the laptop drive, it updated the file on the NAS.

However, I quite often power down the laptop using the Hibernate method. When I next powered up the laptop, within 10-15 seconds of completing the power up, the system crashed and re-booted from cold.

Eventually discovered that the Comodo services routine running in the background was causing the problem. If I stopped this service, the laptop would hibernate and power up again with no problems.
Of course this also meant that the synchronized backups had ceased to operate. This unfortunately defeats the object of having a backup routine that can be set and forgotten.

Is this a known problem? Are there any fixes?


Thank you for reporting this.
We will look into this issue.

Thanks for the response - can’t believe I’m the only one who has experienced this!!

Have downloaded the V3 BETA to give that a try. There are some big changes (including the GUI) plus, NO SYNCHRONIZATION mode of backup!!

Just when I got to like the idea of the synchronization mode (which works apart from the problem above) it is removed from the upgrade - at least in the BETA. Will synchronization be in the final version or do I have to rethink my backup strategy.

I could stick with V2 as long as I make sure I do a full re-boot, unless you identify the cause of the hibernation crash, and provide a fix/solution.

PS - just to confirm, I did go into the BETA ‘Advanced Mode’ but there is only Full, Diferential or Inceremental modes of backup offered.

PS - PS Just seen the right hand column which gives further options - that’s what comes of reacting too quickly and not seeing all the options.

Will give it a go and post the outcome.

Me again - sorry but BETA doesn’t work at all with Synch. Tried both the options:

  1. In right hand column when in advanced mode
  2. Near the bottom of the window when you click on ‘Backup’ option just after launching the program - which you can never get back to if you have clicked on other options first, you have to re-launch the program to see this option again.

In both cases I set up a simple synchronising of a folder with a number of files with a folder on a NAS drive. On completion of the set-up it didi it’s first full backup. A dialogue box then said ‘Comodo Backup has stopped working’ and tried to find a solution, couldn’t and then gave no option but to ‘Close program’

Have posted more details in the ‘BETA Corner - CB’ board.