Comodo stops me playing games i've installed (ANY HELP PLEASE?) : )

Can anyone tell me how I can configure COMDO so it will let me play game applications?

Hello, The most effective way is to right click the comodo tray icon, and set defense+ and firewall into training mode. Run the game for about 5 minutes, Then switch Defense+ and firewall back to safe mode.

Hope this helps!

Hey, cheers dude. I tried that and it didn’t work lol :"(. Any other ideas?

What isn’t working? can you give me more information please.

I changed the settings to training mode both in defense+ and firewall. when a try to load the game up a just recieve a Windows error report?

Try disabling defense+, does your game work? It would be very odd if comodo threw up a windows error!

Make sure that when you put D+ and the Firewall in training mode that the sandbox is also disabled. If you’re a gamer, I would suggest leaving the sandbox permanently disabled.

If all else fails you can try this here.

You can still keep most of D+ with this fix, but it dos have some security effects.

Best wishes