Comodo Splash Screen on Boot-up [Resolved]

Every time I boot-up I get the Comodo Splash Screen. This is very annoying to me. Hoe can I disable the Splash Screen on Boot-up?

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

HeffeD

  1. Is it a bug/issue? Yes
  2. Already reported? Could not find any.
  3. Settings changes & re-installation tried? Have searched and cannot find anyplace in the program that allows me to disable the Splash Screen. Have not tried a reinstall.
  4. Current version? 5.4.159222.1355

If you are talking about GeekBuddy nag screen, just mark the checkbox in lower left corner and close the window. :wink:

Hi Guys, I guess I am just plain stupid but I don’t understand the format you are asking for. siketa I am not talking about the GreekBuddy nag screen; I am referring to The Screen that appears when you open Comodo Fire Wall.

Hmmm…sorry, I have CIS installed and there was no other splash screen…just GeekBuddy.
They want you to fill the quoted part in first post of linked topic. See how mouse1 did it.

Hi Ben. If you are comfortable using Regedit with Caution you could check

Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run and make sure there is only one Comodo Internet Security entry and make sure it has a data value like below.

“C:\Program Files\COMODO\COMODO Internet Security\cfp.exe” -h

If there is more than one entry for Comodo Internet Security one would need to be removed, please use extreme caution while using Windows Registry. Kind regards.

Hello captainsticks, Thanks for the tip. I have checked and the value of the registry is correct. Do you have any other ideas?

Hi Ben. I would probably try a reinstall with the now latest version being V5.5.195786.1383, and considering you have had this problem I would also consider giving this community developed tool a run as well before reinstall. If all else fails please consider following HeffeDs instructions in reply 1 of this Topic it would be appreciated. Sorry to hear that nothing has worked so far. Good luck and kind regards.

Hi captainsticks, I have uninstalled and downloaded/installed the current version of CFW. So far it has worked perfectly so I have my problem solved. Thank you so much for the help.

Glad all is working properly :).
It appears as though installing current version has solved the issue.
I will lock this Topic and if any issues of this nature return, please PM a Mod to have it re-opened. Thanks.