Comodo Setup Problem

I’m Comodo Internet Security 3.0 Free user.
I want to upgrade to 5.0.
I uninstalled v3.0.
When I installed v5.0, the error appeared.
The setup program appear
“The older version of COMODO Internet Security cannot be removed.
Contract your technical support group.”

What should I do?

Sorry I post wrong
to…
https://forums.comodo.com/install-setup-configuration-help-cis/comodo-setup-problem-t65979.0.html

Have a read of this post https://forums.comodo.com/install-setup-configuration-help-cis/upgrading-to-the-newest-version-of-cis-what-to-do-if-you-have-difficulties-t58620.0.html.
Download the Clean up tool for Comodo and run it then try and install CIS5 again.

Good luck,
Matty

I use CIS Clean-up Tool.bat
but can’t clean completely
It’s an error that said can’t read
(((I don’t know how to translate “存取拒絕”
(((google translate showed that “Access Denied”
so what should I do !?

Forget the error it reports and see if you can install CIS. Let us know how it goes.