Comodo Security Agent has stopped working - why?

Hi chaps,

I’ve been running CIS v7 on a Vista 64bit machine for a while but this week I have started to get a windows notification that ‘Comodo Security Agent’ has stopped working. (This occurs once I have logged into windows).

Manually starting Comodo from the desktop shortcut throws the same error. (CIS has not loaded into notification bar).
I run the Comodo Diagnostics - which reports everything is OK.
Then if I launch CIS again it now works!!!

But once I have shutdown or reboot the pc I get the error again - have to perform the same fix…

I have tried uninstalling CIS + using the additional tools on this forum, then performing a clean install with the latest v7 download. But not successful. I have no other AV or firewall installed.

Obviously something has updated (Vista or others) which now stops the auto start. But the Diagnostic tool must clear something to allow manual launch!!

Has anyone any thoughts… ???

yup, i have this problem too.
i think the recent comodo update cause this problem.

Doesn’t seem to be affecting my W7 laptop… Maybe I’ve just jinxed it >:-D

i’m using win7x64 :o
maybe the problem is related to x64.
are you using x86 on that win7 laptop, rhomer?
i think we have the same problem as this guy,

No I’m running W7 64bit Ultimate on the laptop and Vista 64bit Ultimate on a desktop.

If I can’t get to the bottom of why CIS fails to start automatically on the Vista machine I will have to try a different product! Not that I want to! I cannot trust other users of the desktop to run the diagnostic report then manually start CIS. If they don’t it’ll be running without AV or FW… That’s a bad thing!!!

hmmm, but, the comodo guy doesn’t seem to reply anything on this topic.
this problem doesn’t seem to have any solution for now.
i’ve tried to uninstall and reinstall it a few times and the prob still occurs.

using the old version of comodo from Comodo Internet Security Download for Windows / Old Versions / fixed my prob. :slight_smile: