Comodo Secure DNS can´t disable [Solved]

Hi,

Can not disable Comodo DNS… still blocking websites…
Mod edit: Added solved to the topic title, Captainsticks.

Hi nexon,
It appears as if you have Secure DNS enabled system wide.

To disable Secure DNS, in step 7 of the link below select ‘Obtain DNS Server address automatically’ and OK.
Comodo Secure DNS
Relaunch Dragon.

Kind regards.

Hi captainsticks,

Tried, but not working…

Hi nexon,
Did you have to change the mentioned DNS settings?
If yes, rebooting the system may help.

Kind regards.

Hi captainsticks,

I set it to automatically then relaunch browser thats all…

Must be restarted windows?

Hi nexon,
I didn’t need to on my system when I tested it, but considering it didn’t work as expected for you I thought it just might solve the issue with a system reboot.

Kind regards.

Hi captainsticks,

So i tried this : set automatically DNS and in comodo settings i pressed F5 to refresh page then it is available (no restart needed).

That is good to hear, thanks. :-TU

Thank you also for help :wink:

You are welcome. :slight_smile: