Comodo scanner on Vista fix !!!

Update under Vista that worked for me:
Closing CFP - starting cpfupdat.exe (Program Files\COMODO\Firewall) as administrator - restarting twice.

Scanning under Vista that worked for me:
Closing CFP - starting CFP as administrator - ‘Scan my system’.


It’s working !!! Anybody who has this problem - try it !!! Should have thought of that before ! (:AGY) (:LGH)


Thanx Gunterbackes :Beer

It works, but I wouldn’t exactly term it a ‘fix’, more like a ‘work around’. Comodo really needs to issue an update to correct this issue ASAP.

Turning off UAC should work too-just like it does for import/export. :slight_smile:

Agree. Cos when I tick a box in CFP to “always run as an administrator” and then reboot, the next time when PC boots - CFP doesn’t launch (:SAD)

Sure, but is a REAL solution to this disabling a security feature in the OS (albeit an overintrustive pain like UAC in Vista) or temporarily disbling CPF altogether (not recommended for any user not behind a NAT router!)? I reiterate: Comodo needs to fix this via an update to the program ASAP.

Unfortunately, turning off UAC is the only way to fix a lot of problems with a lot of programs. But I agree that CFP3, being something new targeted for Vista, should eliminate the issue in upcoming releases. But I won’t turn UAC back on even when they fix it. :wink:

Thank you Commodus for the advice; nonethless like it was stated bfore Comodo needs to fix this problem ASAP.