Comodo Rescue Disk: vesamenu.c32: not a com32R image


There is an issue with the Comodo Rescue Disk for which I am unable to fix or workaround.

After creation of the Rescue Disk bootable USB flash drive (using the Rufus program) it will not boot into the rescue program. Instead, the following scrolls continuously on the screen:

vesamenu.c32: not a com32R image

An internet search found a workaround for this involving pressing the TAB key which caused “boot:” (less quotes) to be displayed. After that one of the workarounds was to then type “live” (less quotes) and press ENTER.

However, this is not possible in my case as the “vesamenu32: not a com32R image” (less quotes) continues to rapidly scroll on the display. It has not been possible to stop the rapid scrolling.

This problem occurs with three different Windows computers. Different USB flash drives have been tried with the same result.

The same problem happening with three different PCs and different flash drives suggests the problem originates within the comodo_rescue_disk_2.0.261647.1 iso.

Is there a solution?