Comodo Rescue Disk feature on CIS not showing correct drives

A. THE BUG/ISSUE (Varies from issue to issue)

  • Summary - Give a clear summary in the topic subject, NOT here.
  • Can U reproduce the problem & if so how reliably?:
    Every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Restart computer and start CRD from disk.
    2:Select target drive.
    3:Window appears with drive listings that are NOT my CD/DVD drive. (Note: I have not downloaded CRD ISO).
  • If not obvious, what U expected to happen:
    I expected to see my CD/DVD drive listed, it is not listed. I see a drive listing for a thumb drive and a Cisco Valet wireless hot point. If I remove thumb drive, I see only the Cisco hot point.

Can’t remove Cisco hot point, I need it to write this message.

Cisco = drive H:\ and CD/DVD is drive F:, which does not appear.

  • If a software compatibility problem have U tried the conflict FAQ?:
    Yes, but it did not help.
  • Any software except CIS/OS involved? If so - name, & exact version:
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    This is a problem related only to CRD. I have never had a problem with any other application failing to find the CD/DVD drive.


  • Exact CIS version & configuration:
    Intel mobo, 2.6 Gh/z dual core, 4 gig RAM
  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    All modules enabled.
  • Have U made any other changes to the default config? (egs here.):
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    No, clean install
    [list type=lower-alpha][li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC, account type, V.Machine used:
    XP /32, UAC on, Home, no VM
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=None b=None

Thank you for reporting this issue. I have edited your first post slightly. Please look it over and make sure that everything is correct.

Just to check, did you create CRD by downloading it through the CIS interface?
Also, can you please attach the CIS diagnostics file to your first post. If you are not sure how to do that please feel free to ask.

Thank you.

PM reminder sent.

gordo999 has informed me via PM that they no longer have CIS installed. I will therefore move this report to Resolved, as CIS is no longer installed.

However, if CIS is ever reinstalled, and the same issue occurs, please let me know and I can move it back and continue processing this issue.

Thank you.