Comodo Registry Cleaner Bug Reports (Beta 1)

Per the OP it won’t start in “any mode”.

-Your Operating System
Windows XP SP2
-Security Software Installed
ESET NOD32 v2.7 - Outpost Pro 4.0
-How you produced the problem
Run Comodo, Click on tabs at top of window. Click on “Start Up” then “Optimise” or the other way around.
-How you TRIED to resolve the problem
Restart PC & Application
-Post Memory Dumps on crash if you encounter any.
Tell me how and I’ll provide.
-Any other Additional Information\

Faulting application crc.exe, version, faulting module ntdll.dll, version 5.1.2600.2180, fault address 0x00011e58.

Can you try to disable all other programs that startup with your system ?
For example using autoruns from sysinternals or msconfig.
And see if that helps.

Vista Enterprise SP1 x32, UAC enabled.

CRC Stops responding.
Reproducible every time
Conflicting with Cisco VPN Client versions and

Faulting application CRC.exe, version, time stamp 0x48aeee03, faulting module CRC.exe, version, time stamp 0x48aeee03, exception code 0xc0000005, fault offset 0x0008518f, process id 0x7e4, application start time 0x01c904935476ef10.

Use a start-up manager to disable the “VPN Client.lnk” this refers to c:\windows\installer{string}.…ico
Reboot and CRC will start normal. on Windows XP SP3:

Minor GUI bug - see attached image. The button Back-up remain “clicked” when I switch back to Registry Clean-up. The same goes for Compact, it also remains clicked when returning to Registry Clean-up.


[attachment deleted by admin]

-Your Operating System
Windows Vista Ultimate x64
-Security Software Installed
Avast antivirus (resident scanner was disabled during CRC scan)
-How you produced the problem
CRC scan n fix (not checking unsafe entrys). Adobe Flash plugin unregistered in both IE and Firefox. Doesn’t show at all now in Firefox under Addons/Plugins manager. Both (Adobe Flash player plugin ActiveX and Adobe Flash player plugin) still installed properly, and still has all proper files at C:\Windows\SysWOW64\Macromed\Flash, but has become undetected/unregistered in both browsers.
-How you TRIED to resolve the problem
Uninstall and reinstall both Flash plugins.

New beta is out!

Please upgrade to the latest version. New Bug report thread here: