Comodo + openVPN issue


I tried to connect to remote server using openVPN client. When I went to the client login it prompted me to download the OpenVPN connect client. I installed it, and then I was able to connect fine. After I rebooted the PC, when I click on the OpenVPN icon, it shows “No VPN servers found”. My server hostname is gone, and I can’t connect. If I try and click “connect” and put my hostname in, it will show “error - error connecting”. In the ovpntray.exe.log shows:

Traceback (most recent call last):
File “”, line 1, in
File “pyovpn\win\ovpntray.pyo”, line 10, in
File “twisted\internet\reactor.pyo”, line 38, in
File “twisted\internet\selectreactor.pyo”, line 200, in install
File “twisted\internet\selectreactor.pyo”, line 72, in init
File “twisted\internet\posixbase.pyo”, line 168, in init
File “twisted\internet\base.pyo”, line 471, in init
File “twisted\internet\base.pyo”, line 893, in _initThreads
File “twisted\internet\posixbase.pyo”, line 204, in installWaker
File “twisted\internet\posixbase.pyo”, line 74, in init
File “”, line 1, in connect
socket.error: [Errno 10013] Сделана попытка доступа к сокету методом,
OVPNCLI error: ConnectionRefusedError: 10061: Подключение не установлено, т.к. конечный компьютер отверг запрос на подключение… (twisted.internet.error.ConnectionRefusedError): client/ovpncli:317

Last messages in Russian, in English translation it means - “No connection could be made because the target machine actively refused it…”.

I have uninstalled and reinstalled the client, and the same thing occured. It worked the first time, until I rebooted and then it was lost again. Is there a reason the profile that has my hostname keeps getting lost upon rebooting? I have looked online and couldn’t find an answer.

BTW I’m receiving this error only with Comodo. If I uninstall it and use just Windows firewall, when openVPN works fine after reboot.


Can you see if the VPN client is getting sandboxed?