Comodo Online Backup Beta 4 Bug Reports

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;


A note from developers:

Together with bug reports please attach an archive of Documents and Settings/user_name/Application Data/Comodo folder contents.
It contains your configuration files and logs. If we have these files chances we can resolve the issue quickly are significantly increased.

Also, if Comodo Online Backup displays an error and asks to send error report to developers, please allow it to do it :slight_smile: Such reports are also very helpful.


Email for sending error report denies access, so message cannot be sent.

Where do you recieve error messages on email sending, and what exactly messages? Could you post them here?


It was my ISP email which said access denied for some reason, I have since sent it by Gmail (twice as the first attempt seemed to fail too).

The mail problem is probably because I am on a boat in Spain using wifi.

After Sign out and Sign in I see:

Invalid login or password or user is not active
Login and password is correct...

[attachment deleted by admin]

Can you please send me the archive of Documents and Settings/user_name/Application Data/Comodo folder contents (e.g. via PM) so that we can investigate/resolve the problem?

Specified folder contains your configuration files and logs.

OS: windows 7
Folder: C:\Users\user_name\AppData\Roaming

[attachment deleted by admin]

First, please double check if password you are entering is correct. Please note that passwords are case sensitive so make sure that CAPS LOCK is not on, and that keyboard is working in same mode you used to enter password (e.g. in English not Russian).

Second, are you able to log in with your login/password to Comodo Account Manager? If not, try to request new password using “Forgot password” link on that page.

If not, try to request new password using "Forgot password" link on that page.
Your account not found. Please enter your correct login and resubmit!

Thank you. I signed up with a new code and now everything is good.

OK, I’m glad to hear that.

COB has stopped worked.

[attachment deleted by admin]

[attachment deleted by admin]

Thanks for report! We’ll try to find out what happened/resolve it.

OS: win XP + SP2
Error: Backup Failed:Unable to read data from the transport connection: The connection was closed.

P.S. When I try to ping some server, lost about 33% of packages. I hate my ISP :frowning:

[attachment deleted by admin]

Do this continue to happen with Beta 5?