COMODO Online BackUp 2.0.0 BETA BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in %TEMP% folder)
  • User Account Control On/Off ?
  • Any other Additional Information;

Installed COB entered login details and program will not open, Drop box does not appear and icon in system tray has a yellow exclamation mark.

  • Your Operating System (and whether it’s 32bit/64bit);Vista SP2 32bit
  • Other Backup & Security Software Installed;CB 3.0 & CIS 5
  • How you produced the problem;Installed COB 2.0 beta
  • How you tried to resolve the problem;uninstalled with CPM & re-installed
  • Screen-shots with the error (if any);Attached
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)NTFS
  • All log files;Attached
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in installation folder)No Diagnose text file present
  • User Account Control On/Off ?On
  • Any other Additional Information;

[attachment deleted by admin]

COB client appears to have inslalled correctly, but after logging in, Dropbox appears on screen for approximately 15 seconds and then fades out. Files can only be dropped into it after right clicking the systray icon, exiting the app and then restarting it.

Screen resolutions is set to 1680 X 1050 (32 bit depth, standard DPI) and the Dropbox panel does not appear on the extreme right hand edge of the screen - it appears about 150 pixels in from the right hand edge before fading away.

  • Your Operating System (and whether it’s 32bit/64bit);Win7 Premium 32 bit
  • Other Backup & Security Software Installed;CB 4 BETA, CPM, CSC, CCE & CIS 5
  • How you produced the problem;Installed COB 2.0 beta
  • How you tried to resolve the problem;uninstalled with CPM & re-installed
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)NTFS
  • All log files;
  • User Account Control On/Off ?On
  • Any other Additional Information;

Ewen :slight_smile:

Not so much a bug as an observation.

The DELETE function in Online Backup is not really intuitive. If you select a file in the file list and then click the DELETE button, the YES/NO confirmation appears as what seems to be a plain text sentence at the top of the file list. This is not obvious to me or to the 5 others I have demonstrated this to.

A suggested fix to make the confirmation more obvious would be to have the YES/NO confirmation appear in a separate dialogue over the top of file list. Alternatively, when you click the DELETE button, make the YES/NO buttons appears right beside it.

Just a thought.

Ewen :slight_smile:

P.S> COB client will not remember my login details.

What is error 413???

I received this error message several times when attempting to upload a 21 MB ZIP file. I have also received a “Server I/O” error once when attempting the same upload.

Ewen :slight_smile:

When creating a new folder in teh online storage, if you type the new folder name and press ENTER, the folder is not created. If, instead of pressing ENTER, you click DONE, it is created.

???

Ewen :slight_smile:

Another suggestion;

When uploading files, it would be nice to have the upload window display how many files have been selected for uploading and increment the counter as they are uploaded. This would give the user an idea on the overall upload progress.

Currently, when uploading files, it says “0 files uploaded” only and gives no indication as to how many are pending and no indication as to how many from the current list have already been uploaded.

Cheers,
Ewen :slight_smile:

P.S. I am really learning to hate having to click DONE to create a folder. :wink:

Thank you Ewen for your feedback.
These are valid points and we will address them in a future release.

Please let us know if you encounter any other usability issues.