Comodo not working with utorrent (I've tried everything) [RESOLVED]

Hello everybody, CPF seems fantastic but it still needs to be improved like in this specific case. I always get a problem of port not open in utorrent when Comodo is on, if I close the firewall port is open. I’ve tried all the configurations I’ve read in the forum suggested by the people, and always get the same problem. Even when utorrent is running if i start Comodo then the firewall becomes in a state of ‘bad protection’ so I suppose that utorrent has somekind of conflict with Comodo. Please solve this problem and Vista compatibility.

Thanks a bunch

Comodo solutions are fantastic (L)

Hi and welcome,

No conflict, just a firewall doing its job. If the firewall wasn’t able to firewall uTorrent it wouldn’t be very good at firewalling, would it? :smiley:

Look in uTorrent’s config which port it’s using and open it, by defining a rule saying,

“Allow, TCP/UDP, in, from IP any, to IP any, where source port is any, and destination port is XXXXX”

Where XXXXX is the port uTorrent needs to use.

Actually it’s in the FAQ: :wink:

I already tried it and same problem, many thanks anyway Japo (:CLP)

The thread title is inaccurate: “everything” would mean it’s impossible for Comodo to work uTorrent ;).

You don’t know what you’re missing out by not bookmarking this fantastic ** FAQs/Threads - Read Me First ** thread:

[b]Emule, BitComet, BitTorrent, BearShare Lite, Azureus, uTorrent[/b],29.0.html,411.0.html,1022.0.html,2562.0.html,8049.0.html

Check out the last link. You need to allow relevant Application and Network Monitor rules.

I had the same problem with version 2.4 but soon had it sorted after following the above advice.
Now that i have installed version 3 beta the problem has returned, i have tried to configure the firewall using the same technique…but it just ain’t turning green…any ideas?

One idea: I would post your question in the Beta Corner as right here I have no clue (I haven’t installed v3).

Remember that port number 15936 in the pic is for me, but just my example and won’t work for you. You’ve got to learn from uTorrent configuration which port it’s using. That’s why I talked about port XXXXX, it can be different for every person. I don’t have uTorrent myself but after a short Google search I presume this should be where you can find the info, in Options > Preferences:

Again remember that it needn’t be port 28701 for you, you must make the firewall rule for the port your uTorrent says.

Many thanks mates, at last I got it. Obviously I didn’t try “everything”, but believe me, I read “the entries before posting” but I didn’t understand it fully.

I was missing this important step → Click on Rule #0, then right-click on Rule #0 > Add Rule > Add Before.

Now it works great :BNC