comodo mobile security beta 2.4

Bonsoir
J’ai mit un post sur le post officiel mais aucune réponse. Peut être quelqu’un pourrait m’expliquer pourquoi cms 2.4 beta refuse d’activer son gestionnaire d’appli , il échoue au niveau du root (comme la version 2.3). Apparemment cela fonctionne sur Android 4.3 mais pas chez moi. Sur nexus s slim bean 2.2 officiel. Et je suis bien rooté. Merci.

Bonjour,

Généralement toutes les versions bêta sont des produits non finis :stuck_out_tongue:

Sur ce, bonne journée

Bonjour,
CMS est fonction de la version d’Android installé, l’adéquation OS <=> est v.(soft) est incourtournable pour fonctionner (plage mémoire -driver - etc…).
Attention le fait de vouloir modifié le Root sur un Firmware d’usine comporte des risques surtout pour l’utilisateur lambda.
La plupart des Root sont protégé contre le “flash” surtout par les opérateurs fournissant le téléphone + l’abonnement (ayant développé leurs Rom spécifique)
Pour info à titre d’exemple upgrade:
http://www.theandroidroot.com/how-to-update-nexus-s-i9020-to-android-4-3-slim-bean-custom-firmware/
https://play.google.com/store/apps/details?id=com.ethanfirst.nexusupdatechecker

etc…
PS: Je possède un Wiko Darkside Android version 4.2.1 Darkside v.8 (que j’ai acheté sans passé par un opérateur donc libre de droit) => CMS installé dessus tourne correctement sauf le pare-feu qui demande un Root spécifique mais je ne souhaite pas le modifié pour raison perso.
Voilà…

Bonjour
Merci pour les réponses. Je connais les risques du root mais il est évident qu’il l’est pour installer slim bean. De plus c’est un nexus s sans opérateur à l’origine. Ce qui est incompréhensible sur le topic de la CMS 2.4 beta il fonctionne sur un s3 (je crois) sur android 4.3 et le gestionnaire d’applications fonctionne. Par exemple la dernière version de lbe security fonctionne mais jamais pu faire fonctionner ce gestionnaire d’appli avec CMS 2.3 et la 2 4, et cela je ne comprend pas. Bonne fêtes à tous !