COMODO ISHS Causes Problems on Windows 7

The bug/issue

  1. What you did: Not sure, nothing out of the ordinary.
  2. What actually happened or you actually saw: When trying to open any program, a message would appear saying there was not enough quota to process this command, and the program would not open. It would also say it could not find files and sometimes that access was denied.
  3. What you expected to happen or see: for the program to open
  4. How you tried to fix it & what happened: Running in safe mode, things worked correctly. I disabled startup services until I deduced that it was COMODO Internet Security Helper Service causing the problem.
  5. Details (exact version) of any software involved with download link: Comodo Firewall Free 4.1.150349.920
  6. Any other information you think may help us:Since yesterday, my Windows 7 netbook would not let programs launch, give me the option to shutdown/restart, and say things such as “cannot find file” or “access is denied” along with the most frequent “not enough quota to process this command.” In safe mode, everything worked fine and I was able to access the msconfig.exe file to change the startup items. After wrestling with the problem, I eventually figured out that Comodo’s COMODO Internet Security Helper Service was causing the issue. With it disabled everything is working like normal.

Have you tried updating to CIS 2011?

May be there went something wrong with your settings. Some alerts sounds like stuff gets blocked or limited in any way or form.

Did you make changes to the default settings?

Try importing a back up configuration from the CIS installation folder and activating it. It will ask to give a name so add the label test (looks like Comodo Firewall Security Test). Does the same thing happen?

Thanks for this report.

Unfortunately this forum is for 5.0 issues only.

Accordingly if it OK with everyone I will move this to Defense plus help, so you can get help with this problem.

Best wishes

Mouse