Comodo is blocking ProcessExplorer

Hey, every time i start PE Comodo is blocking FLAG acces to memory. This happens everty 5 sec or so and makes a annoying noise every time it updates the counter.(see pic)

I added the file to “safe files” but it still keeps doing it.

why is this happening?

(PS. i cant upload the image here on the forum, it gave me some message about storage being full)

Hi swepower,

Please submit the detected files at Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year. So we can check it.


Done, plz update me on the case when done :slight_smile:

Hi swepower,

We didn’t receive your submission or you used another email address than the one you used to register on Comodo Forums.

Please reupload the file with the email address you have in your profile or mention in comments the link to this thread.

Thanks and regards,

That is not false positive. That is Comodo’s self protection at work. I am moving this to D+ help board.

Okej i uploaded it again.

What you are seeing is normal behaviour by CIS. It is not a sign that the offending file, Process Explorer, is malicious.

If i understand you correct, i have to accept that Defence+ is “blocking”/logging Precess explorer(made by microsoft i think) every secound i have it running? :-\

Since Process Explorer is a well known program you can allow PE to access CIS files in memory.

To resolve the memory access problem:

Select Defense+ → Computer Security Policy.
Scroll down to Comodo Internet Security, select Edit → Protection Settings.
Interprocess memory Access (Active Yes) select Modify → Add -->Now use Running Processes or Browse to point to Process Explorer.
Then just “Apply” to each window as you exit.

Hi swepower,

The file you submitted is not malicious, please check CIS / Defense+ / Computer Security Policy rules and settings to make sure there are no rules that blocks the application.

Thanks and regards,