Comodo Internet Security V8.2.0.4703 (Chrome Hotfix) is released!

cant do the bug thing. im back on windows 7 until you solve these issues between cis and windows 10…

Hi yro,
Unfortunately the issue or issues probably won’t be solved if they can’t be reproduced by the Developers.

Kind regards.

i’ve been using cis v9 Beta (alpha) for 2 weeks and no problems so far, all smooth.

Updated via internal updater. Thank you :-TU

prove? prints? videos?

anyway, I beleave comodo already has cis 9 beta running somewhere for testing and identifying problems on windows 10. they just dont release it so we can test…

There will be a beta release for the general public. And yes there is of course Star Group:

Don’t forget to read the part in purple. We cannot confirm nor deny anything… :stuck_out_tongue:

here you go print screen

[attachment deleted by admin]

Love You neighbor!!!

Hate You :frowning:

Please, can You provide more prints with all cis 9 gui elements? Its interesting how they put togheter the new gui. Wanna know if all options dialogs are consistant with its new interface.

As EricJH has said we can’t provide any information. You will have to wait until the public beta

Pre-released products and product information are confidential, so please do not make any requests for information or a download link from the Star Group.

I dont want dolwnload link. Just some prints showing the new gui elements and the cis 9 options dialog.

Reread my response it says information or download link. You are asking for information. We can’t do that.

Let’s not continue this discussion it is off topic and you are not going to get any info.

Yro, to still your hunger for bits and pieces of the alpha build:
Comodo Internet Security 9 Beta is out now. (Not an official public release.)

Love You Eric!!! Ok, lets get back to topic. No more words about this subject for some days…

Ever since I have upgraded to Windows 10, the CIS icon in the system tray disappears at random times. When this happens, looking into the Task Manager, it seems that while cis.exe continues to run, but cistray.exe stops running. There are no error messages shown. 8.2.0.4703 didn’t fix the problem either.

Please try a clean install of CIS and see if that fixes it for you. Don’t forget to export your active configuration in case you would like to keep it and import it later.

I missed some details in my original post: after upgrading and activating, I did a clean install of Windows 10, and installed all my programs afresh, including Comodo. Also, for what it’s worth, a Google search (for e.g., comodo icon disappears - Google Search) turns up several people experiencing similar problems; most results are quite old, but this one (2 actually) seems recent, and describes exactly what I am experiencing: Comodo Internet Security 8.1.0.4426 released | Page 2 | Wilders Security Forums
Shouldn’t cistray.exe pop an error or something instead of silently exiting?

New version 9.0.0.4725

[attachment deleted by admin]

Unless there is another security program running in the background alongside CIS I would like to ask you to file a bug report on this.

When upgrading writes the file is not complete

[attachment deleted by admin]

Please dont post your problems with the leaked version. It was not meant for the public to use and any problems you are having is your own responsibility.

Thanks