Comodo Internet Security v11.0.0.6710 - RC

Can you try running the installer from Explorer and see what happens?

the issue with Opera is when I am running it in the Comodo sandbox I can't view videos on Facebook or watch Gifs, but when I am not sandboxed I can. Chrome runs them just fine sandboxed or not, just Opera is giving me issues. I was able to run the last option on the downloads as an admin (limited user account) so I got it to run and install alright. This issue with sandboxing and Opera started I think in version 6066.

Maciejak. The picture you showed of the Task log does not show the new version that is available. What is the version number of the new version it reports?

I’ll try that when I get home. So uninstall and run from the browser’s download box?

/
Thank You, working now new version Comodo Internet Security v11.0.0.6710 after update. But still have question, why update don’t work from file installer ???

Tried to run the firewall from the download box and got these.

To work with the online installer you need to add the download beta servers to the Hosts file:

How to edit the Hosts file: /etc/hosts on Windows · GitHub .

I just got the files from the download of this thread and that happened. i am now running CIS with just the firewall installed.

If the HIPS is enabled (first screenshot), the computer can not be turned off, the shutdown process hangs in a stage where HIPS messages are audible but no longer visible.
If you select HIPS options, as in the second screenshot, the computer will turn off normally, but these options are not suitable for me.

http://ipic.su/img/img7/fs/ScreenShot_226.1538025860.png

http://ipic.su/img/img7/fs/ScreenShot_225.1538025901.png

Is it possible to determine the cause of this problem?

Do you also have auto-containment enabled? I don’t see this behaviour in my Proactive set up with HIPS enabled and auto-containment disabled (Win 7 SP1 x64).

Can you check the HIPS and Containment events in the logs to see if they hold a clue to what processes are effected?

When you solve the problem, the widget and the tray icon appear after 1.5-2 minutes? Before this, the Internet does not work.

We need more information than this. What processes get loaded as soon as the the desktop shows? How is the progression of what CIS processes are getting loaded until the tray icon and widget show and internet connection gets established?

Are there clues in the logs that may point us in the right direction?

Auto-Containment is disabled. In the HIPS logs there are no records, that match the time until the computer is turned off. Auto-Container Log is empty.
P.S.
The icon in the tray and the Internet appear quickly. Win10 v1709 x64.

A report can help

Thank you. A report always helps as well as other information. Can you tell what processes of CIS are running when the desktop loads? I guess not all processes are getting loaded. What happens until the widget and tray icon load and when the internet connection establishes?

Yes, not all processes are loaded

error not reported in diagnostic logs. :-\

Could you post a screenshot of Task Manager showing the Details tab? That way we can see the names of the actual processes.

I solved this problem, it egui.exe (ESET Antivirus) requested access to COM Interface. After creating the rule, the computer began to shut down normally.

To megaherz33
Details Tab =
http://ipic.su/img/img7/fs/Snimokekrana(92).1538072834.png

aldist

Of course, thanks. I brake a little)))