Comodo Internet Security v11.0.0.6580 - BETA2

Hi All,
Thank you for all the feedback in previous beta v11.0.0.6574.

Here is the 2nd BETA v11.0.0.6580 of Comodo Internet Security:

BETA - Warning:
Following setup is a BETA setup and it is not recommended to test on production machine and it is intended only for beta testers.
So please try at your own risk.

Online Setup Details:
In order to install online setups, please ensure you have following entries in Windows hosts (c:/windows/system32/drivers/etc/hosts) file:

You can update from previous Beta and also from last production version by defining test server IP as shown in enclosed HostSettings_for_Update.png.

Comodo Internet Security Premium
Size: 5.4M (5,558,608 bytes)
MD5: e3ce65d3ef2823937c83d1b5d3c5ecfc
SHA1: 3c45edca668330db58498f1685caa4ae2c70e46d

Comodo Antivirus
Size: 5.4M (5,558,600 bytes)
MD5: c59bd8334e15cb1b319f11729bdd871f
SHA1: cb3ac997a297bc472f287a4798ec9313903b3a43

Comodo Firewall
Size: 5.4M (5,558,600 bytes)
MD5: d3b0983554d6c7c05ae9312438bd60a4
SHA1: 7950fe35ab7503f8387b6279407ebcba47795e62

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)
Size: 71M (73,555,912 bytes)
MD5: a2fa4f1b5dc843983c1e6a780ea0f79a
SHA1: f24eac58cae4110be560393a6f853f7fa85d4036

On top of changes mentioned in previous release, following are additional fixes:
In compatibility with browser in Sandbox as reported here.

BSOD as reported with insider preview build here.

Please try it out and let us know if you see any issue.
Any feedback is highly appreciated.


Installing it as I type. 8) I will check later if the system no longer crashes when opening Virtual Desktop or running a browser sandboxed .

John, what version of CIS was running when you updated Win 10 to 17672? If you were running 6526 did you enable HKLM\SOFTWARE\Microsoft\Security Center\Feature
DisableAvCheck (DWORD) = 1 in the registry?

Beta 2 does not apply own web site filtering rules for https:// web site.
Beta 1 does it.


Example please.

Fixed with Windows 10 Insider 17666. :-TU

Well for some reason, neither the server settings nor the host file entries worked this time around to update from the previous beta

I tried the online installer, which didn’t work either; actually uninstalling the first beta, leading to the Control Panel uninstall asking to delete the entry

Finally uninstalled with the official uninstaller (which again worked well) and then installed Beta 2 . . . but after all that, is working well so far - Win 10 Pro 64 1803 (17134.48)

So is CIS moving to a “rapid” version release cycle now? Based on the change logs I don’t see any major changes that warrant from v10 to v11. Is there a milestone or goal set for v11 that wasn’t obvious in the first post?


Please see attachments.
System: Windows 7


It was explained at the previous beta release of this build:

“This is mainly a bug fix release and here is the change list:
This is version 11. Considering many stability and performance changes have gone into application since release of v10 and product overall test results have improved, we have classified it as v11. While we continue to work on major changes for v12 for 2019 release.”

Which browser and version did you use?

Microsoft Internet Explorer Version 11.0.9600.19002.


Online update from to interrupts with error 0x80090006.
VM: Virtualbox 4.2
guest: WinXP SP3

Thanks, will check.

I was having serious lag issues with Windows, so clean installed then did a reset. Installed all programs one at a time and tested… So far no lag, but Sets is gone. CIS is the last program to install.
Could not install beta 1, and PremJK could not update the insider build to verify what I was seeing.
Will try clean installing this beta .


The same error pops up, could not initialize installer, error 404.

Took ownership of the Hosts.file, made the required changes, got CIS installed.
Turned off Windows Firewall.
But security shows this CIS is NOT compliant with the new changes to Windows. It does NOT recognize the security CIS offers.
Instead, Windows is still using Defender.
I did reboot twice. CIS only asked me to reboot once, the second I did hoping that would activate CIS in Windows build 17672. No such luck.
So CIS is not protecting my computer. This needs to be resolved as soon as possible !!

added image

Hi John,
The next CIS release will resolve it.

We need to make few changes to be fully compliant to RS5’s requirement with Security Center integration.


Hello, TheUndertaker.
Please check your PM and provide requested data for further investigation. Thank you.

Kind Regards,

Password by PM


John, did you enable HKLM\SOFTWARE\Microsoft\Security Center\FeatureDisableAvCheck (DWORD) = 1? as described in the release notes of 16672?

[b]Windows Security Improvements[/b]

The Windows Security Center (WSC) service now requires antivirus products to run as a protected process to register. Products that have not yet implemented this will not appear in the Windows Security UI, and Windows Defender Antivirus will remain enabled side-by-side with these products.

For testing purposes, you can disable this new behavior in Windows Insider builds by creating the following registry key and rebooting the device. This key will be removed as we get closer to release.

HKLM\SOFTWARE\Microsoft\Security Center\Feature
DisableAvCheck (DWORD) = 1

Actually, Eric, I just came on to post the results of that change. Thank you for asking though.

Created the required registry entry.
As described.
All security (Firewall and AV - Defender and CIS) are gone… not showing, no option to restore them.
I did go into Defender and turned Windows Firewall back on, made no difference. (rebooted, btw)
Removed the registry entry and rebooted. Still no Firewall nor AV listed nor available.
Used REVO (registered) to uninstall CIS, (wow, lots of registry entries and files left over after uninstalling).
Still no firewall nor AV.
Rechecked Windows Firewall/Defender. All says running. Ran the reset firewall settings inside Defender. This restored Firewall and AV to the Security Center.

Until CIS is Windows compliant, it remains off my computer.
Sad, but that is the status for the moment.