Comodo Internet Security v10.2.0.6514 - RC

Hi All,
We are pleased to announce availability of release candidate of Comodo Internet Security v10.2.0.6514.
Thank you for all the feedback in previous Beta v6504 release.

Online Setup Details:
In order to install online setups, please ensure you have following entries in Windows hosts (c:/windows/system32/drivers/etc/hosts) file:

You can update to this version from last production version or BETA as well by using IP settings as shown in enclosed HostSettings_for_Update.png.

Comodo Internet Security
Size: 5.28 MB (5,546,232 bytes)
MD5: 01d456ed2f7e0a82e82626aa137a057c
SHA1: bff0f43e9691ac5179f2ebdf905382d9b6a09893

Comodo Antivirus
Size: 5.28 MB (5,546,232 bytes)
MD5: 7ac6a0bd1c5c0513b2a0bd800a52d084
SHA1: bed134b4f202079e8f64aac5b2e61b65b9f6dcee

Comodo Firewall
Size: 5.28 MB (5,546,232 bytes)
MD5: 09a09d9f32fd087eb25fcb0a190b888c
SHA1: 41ccc4d858b767741ff2e9dc288fb804f7810052

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)
Size: 72.6 MB (76,150,504 bytes)
MD5: a114b2832c31141df489a92d996c6d02
SHA1: 104d4f6a0f312115c7750af637603c99f86e3e01

On top of changes from last Beta, following are additional fixes:

  • cmdagent service can’t start as reported here
  • Invalid entries in network traffic pane as reported here

Please give it a try and share your valuable feedback.


I cant install via online setup.

Comodo Internet Security Size: 5.28 MB (5,546,232 bytes) MD5: 01d456ed2f7e0a82e82626aa137a057c SHA1: bff0f43e9691ac5179f2ebdf905382d9b6a09893

Downloading offline setup now.

Did you ensure you had following hosts entries?

For some reason, I can never update with just adding the IP settings, or adding to the Hosts file!

On my main machine with Win10 Prox64 1709 (16299.214), did a ‘Clean Install’ after uninstalling through Control Panel. Changed Interface; imported Config and all is running well. CIS did a second update when I ran it, but the version stayed the same

Activated plus Warranty and everything is fine so far - looking good

*** Judging by the next 4 or 5 posts; maybe it isn’t just me and my systems :o

Hi Umesh,

All good after the upgrade. Updated to Windows preview 17074 prior upgrade and CIS upgrade was smooth as well.

I have changed the server settings, but something is wrong, it says no updates.

Can you make sure the ip address of the beta server is on top and try updating again?

Same result with edited HOSTS. I will download offline installer.

I have to agree with Volum, in that this is not working. DL’d the installer to use. Note, Hosts file is also correctly edited.

the same thing here, update yesterday and today, and NO update to the RC. and i use the previous beta with the ips in hosts file.

I have updated with offline installer, then got an offer to download new version… Chose “no”.
What’s going on?

Second update also when I installed, but no problems. Everything working fine

It’s what sometimes happens with beta testing. :-\


Hi Volum,
This is fixed now. You should be able to update from v6504 Beta to RC as well.


In my case i can update today, and everything work fine!.

thank you

Seems fine, but just take a look…
Win XP x32

Thanks for reporting, based on shared report, it is not supposed to error out.
Lets us check out.