Comodo Internet Security v10.1.0.6464 - BETA

Blocked Applications does not allow cleaning out all in the list . Purge does not remove items that is deleted and remove does not remove them.

This is not literally a lock, rather an application control.

When notified, I changed the Hosts file, rebooted and tried to update - no effect
Then changed the Update Server settings and tired again - no effect

Uninstalled through Control Panel and then ran the online installer for Premium. A couple of minor errors to get everything up and running, but then ran smoothly and still is

No matter what, I cannot get the 1.10.0.105 Recognizer to show

Decided to do a clean install again . . . . through Control Panel, then used the new Uninstaller, which worked flawlessly by the way

Changed Hosts file and used the online installer, updated, changed interface, imported my Proactive Config and activated license

No errors at all and everything running well

** Still unable to get the Recognizer 1.10.0.105 ** Has it been actually released for this CIS Beta??

Yes@Recognizer 1.10.0.105 for this beta.

After Umesh told me that the memory dump after the crash didn’t include any Comodo stuff, i tried to uninstall a few things and see how it goes.

Uninstalling Malwarebytes seems to solve my dllhost.exe crash. I didn’t had Malwarebytes realtime version (i use the free on-demand scan but the code is running anyway).

I will wait 24 hours to be sure.

And so it goes!!

Uninstalled once more and this time went back to 6420 w/o any problems and the Recognizer 1.10.0.105 shows just as it should

Changed Hosts file, ran upgrade to 6464 and again everything installed w/o a problem EXCEPT the Recognizer vanishes once again!

Hi Ploget,

If it helps, I havent touched hosts file. Just made the following changes in update configuration.

I’ve tried that and everything else that ‘should’ work . . . . but no result. Thanks anyway

If you can still see the file icon in the path column then file still exists at that location.

Try installing the beta using the offline installer then run program updates.

It worked just as you said :slight_smile: Many thanks

Why? Does the online installer access a different server to the update, or ignore some installation function? I tried everything before that and nothing worked!

At least I got to test out the new uninstaller and am quite impressed with it after all that. Sure put my test system through a lot!

Sounds like a bug with the online installer.

At least I got to test out the new uninstaller and am quite impressed with it after all that. Sure put my test system through a lot!
We're very happy with the new uninstaller tool. Kudos for your tenacity testing. :-TU

I use this method too. With one of the previous builds you had to make the beta server the first server. I don’t know if that still applies but it is a good thing to keep in mind when playing with beta builds.

An update:

One of my issues (the dllhost crash) seems not to be (directly related to Comodo Firewall. After uninstalling Malwarebytes all seem ok.

The Sound service disabled seems to be happening to 1 out of 5 (or something) reboots.

An other event FAILED (and ignored as it says) notice i see now:


Microsoft-Windows-WMI

EventProvider CisWmi

Query SELECT * FROM CisEvent

Class CisEvent

Namespace //./root/cis


And other similar to those. Are those Comodo (CIS) related ? And if yes, what are they ?

I installed this build on Win 10 Insider 17063, Win 8.1 and Win 7 SP1 and it is working without a glitch on all three platforms.

At Pixo1. I don’t see these events in Event Viewer. I don’t know if they are related to CIS but it looks like they may.

That is understandable , but 6420 allowed to clean out all files in the “blocked Applications” list aswell as the one before that. Now it does not clean out all anymore.

Can you explain how it doesn’t work the way it used to for you? Because it does remove all items if you check the top check box and choose remove.

The same trouble… and some items shown twice: blocked before update and after update.

All the upcoming 2018 year! Health and all the best! :-TU

Items that are blocked in firewall does not want to remove from this list. Has done so in the past

Comodo 10.1.0.6464 Beta in W10 Pro 1709 64 bits.
Please see attached file.
Are those context menu entries normal?
What are they?